PowerPoint 2010 Training

Microsoft PowerPoint is a popular program for creating electronic presentations in the form of slide shows. This training document deals with PowerPoint 2010, the latest version of PowerPoint.

Goals

Upon completion of this 1-on-1 training, you will be able to:

- Create a Presentation
- Become Familiar with the Location of Tools in the Ribbon
- Save and Print a Presentation
- Save a Presentation For Use With Previous Versions of PowerPoint
- Customize the Ribbon

Note: the terms “presentation” and “slide show” are synonymous and will be used interchangeably throughout this document.

Enhancements in PowerPoint 2010

- **File Menu Returns**: The Windows button of Office 2007 has been replaced with an updated File menu, which, when clicked, takes you to the new Backstage View. See URL for details.
- **Updated Ribbon**: It is now possible to customize the Ribbon to suit your personal needs and preferences.
- **Web Broadcasting**: You can use the PowerPoint Broadcast Service to show your presentations over the web. Just upload your presentation to the service to receive a unique link that you can email or IM to remote attendees.
- **Video Export**: The “Create a Video” feature can be used to turn your presentation into a video, which can then be burned on DVD or uploaded to YouTube (to name just two of the possible applications).
- **Online Video Embedding**: In PowerPoint 2010, you can not only embed videos stored on your hard drive, you can also include streaming video from sites such as YouTube and Vimeo.
- **Screenshot Tool**: PowerPoint now has a built-in screen capture utility, so you don’t have to open up Snip to take screenshots. You can use this utility to capture images of any window you have open, not just PowerPoint.
- **Photo Editing**: PowerPoint’s built-in photo editing capabilities are more powerful in PowerPoint 2010. For example, you can change the color saturation or invert the picture, and you can see thumbnail previews of photo edits before you make them.
- **Video Editing**: PowerPoint now comes with a basic built-in video editor. Most importantly, this comes with video trimming capabilities, so that you can display only the clips you want from a video.
- **Paste Preview**: You can use Paste Preview to see how the different types of pasting will affect the look of the document before actually pasting material in.
- **Web Apps**: Microsoft Office now has online functionality similar to that of Norse Docs. You can access presentations from any computer connected to the Internet, share them with others, and even open them on a mobile phone.
Training

Create a Presentation

1. First, open Microsoft PowerPoint by clicking **Start > All Programs > Applications > Microsoft Office PowerPoint 2010**.

   Note: PowerPoint may be located in a different place in your Start menu.

   When you open PowerPoint, an empty slide show will automatically be created.

2. Your slide show starts off with one slide, and its layout is initially a simple title and subtitle. If you want, you can change the “layout” of your slide. PowerPoint has a number of predefined layouts that you can use. In the **Home** tab of the Ribbon, you’ll notice there is a **Layout** button. Click the **Layout** button and you will see the different predefined layouts that you can use. You may also have a custom layout, which you can create by simply inserting the objects that you want and moving them around.
3. You can edit the text in the slide by clicking on the text field, then editing the text. For now, let’s type in the title “Executive Presentation,” and for the subtitle, type “I’ll think of something to put here.”

**Adding Slides**

To add a slide to your slide show, click the **New Slide** button in the **Home** tab of the Ribbon. There are actually two halves to this button. The top half of the button (the icon) just creates a new slide with a default title and bulleted list formatted slide. If you click the bottom half of the New Slide button, you will be given a menu of layouts for your new slide. Let’s create a couple of slides and put a little bit of content in them.

1. Click the **New Slide** button a few times (click the top part of it to get the default layout).

2. Click the **thumbnail** for the second slide in the **Sidebar** to go to the second slide.

3. Type in the title “Introduction,” and then click on the “**Click to add text**” field to start typing in some bullet points for your slide.

4. You can also see how the different types of pasting will affect the look of your slide before actually pasting material in. Let’s highlight and copy the word **Introduction** to the clipboard. Now click anywhere on the bulleted part of the page (where you wish to preview the effect of your pasting). Under the **Home** tab, click the bottom half of the
paste button (not the icon itself), and point the cursor to any of the thumbnail shown to preview your slide with pasting.

Note: To make a good slide show, make sure your bullet points contain only small tidbits of text, not huge paragraphs. Remember that when you are giving a presentation, it is you, the speaker, who is the most important part, not the PowerPoint slide show. The slide show is nothing more than a visual aid, and as such, it’s helpful to have more than just text. Insert images, flow charts, graphs, or anything else that will make it easier for you to get your point across to your audience (don’t flood your slide shows with content, but instead, keep it simple). Finally, you should have no more than one slide per minute of speaking.

Slide Background

There’s no need to have a boring white background for your slide show. With PowerPoint, you can quickly choose a theme for your entire slide show. Click the Design tab of the Ribbon, and choose a theme that tickles your fancy. It will automatically be applied to your entire slide show. Some of the themes have a background graphic, which you may choose to hide for any of the slides by checking the hide background graphics box to the far right, under the design tab.

Themes are applied to the entire PowerPoint presentation. It is not possible to use one theme for one slide and then use another theme for another. However, just like 2007, some of PowerPoint 2010’s new themes have 2 different backgrounds, one for section headers and one for the others, so it is possible to distinguish those slides.

Navigating from Slide to Slide

You can move from slide to slide by simply scrolling up and down using the vertical scroll bar on the right side of the window. You can also switch slides using the sidebar, which contains thumbnails of all of your slides. You will find the sidebar on the left side of the window. You can click on the thumbnail to go to the slide you want.
Transitions

With PowerPoint, you can make a slide show as simple or as elaborate as you like. One simple way to add a little pizzazz to your presentation is to add transitions between your slides. You can add transitions by clicking on the Transitions tab of the Ribbon and choosing from the transitions in the Transition to This Slide section. If you want the same transition between all of your slides, click Apply to All. Once transitions are in place, a shooting star symbol will occur next to the affected thumbnails.

Animations

PowerPoint 2010 gives you the opportunity to add animations to your text. You can add animation by clicking on the animations tab of the Ribbon, selecting the text to animate, and choosing from the animations in the animation section. Once the animation has been added, a small box with a number in it will appear next to the text. The number indicates the order of the animations on the slide.

Views

While working on your slide show, there are a few different ways you can look at it as you’re editing. To change views, click the View tab of the Ribbon and click on the view you would like. There are also view icons at the bottom of the screen that you can click on.
Here are a few useful ones:

- The **Normal** view is the view that you see by default when you create the presentation. You see the slide in a WYSIWYG (what you see is what you get) fashion, and you have a sidebar on the left side of the window.

- The **Slide Sorter** view shows you thumbnails of all your slides. This view is useful if you want to quickly find a slide, or if you want to do a change to a batch of slides (like add a specific transition or animation). To add a transition to a batch of slides, go to Slide Sorter view, select the slides you want to apply the transition to (hold the Ctrl key to select multiple slides at once, or hold the Shift key to get a block of slides), click the Transitions tab, and click on a transition.

- The **Notes Page** view creates a page for each slide. The top half of the page has a picture of the slide, and the bottom half has notes, which you can create for yourself.
• The **Reading View** displays the presentation as a slide show that fits within the PowerPoint window. Press Esc to get back to Normal View.
Clicking the Slide Show button will start your slide show. Click on your first slide, click this button and see how your slide show looks now. To move forward a slide, just click the mouse button.

Changing Order of Slides

If you want to move a slide to a different position in your slide show, drag its thumbnail in the side bar in Normal view, or drag its thumbnail in Slide Sorter view.

Get to Know the Ribbon

Office 2010 has brought back the file menu. The Ribbon consists of several tabs:

Home

The Home Tab contains the tools you will probably find yourself using most frequently when you are using PowerPoint.

- Clipboard
- Slides
- Font
- Paragraph
- Drawing
• Editing

Insert

The **Insert** tab allows you to insert objects into your slides.

- Tables
- Illustrations
- Links
- Text
- Symbols
- Media

Design

The **Design** tab gives you access to ways you can customize the appearance of your presentation.

- Page Setup
- Themes
- Background

Transitions

The **Transitions** tab is where you go to control slide transitions.

- Preview
- Transition to This Slide
- Timing

Animations

The **Animations** tab is where you go to control text animations.

- Preview
- Animations
- Advanced Animation
- Timing

**Slide Show**

The **Slide Show** tab lets you control how you want your slide show presented and lets you use automatic timers.

- Start Slide Show
- Set Up
- Monitors

**Review**

The **Review** tab lets you check for spelling errors, track changes, and gives you access to other editing-related aspects.

- Proofing
- Language
- Comments
- Compare

**View**

The **View** tab lets you change how you view the presentation while editing it.

- Presentation Views
- Show/Hide
- Zoom
- Color/Grayscale
- Window
- Macros

**Save a Presentation**

In PowerPoint 2010 (and other Office programs), the Office Button in Office 2007 has been replaced with the File tab in Office 2010. This tab gives you access to things that you used to find in the Office Button, or the File menu in earlier versions, like opening,
saving and printing, and it also gives you access to PowerPoint options. The File tab also shows a backstage view of a document. The Backstage view is where you manage your documents and related data about them.

To save, click the File Tab, and click Save. You can also use the Ctrl+S keyboard shortcut.

Print a Presentation

To print a slide show, click the File tab and click Print. You will then see a number of options for printing. To save paper, it is a good idea to choose to print a handout or notes page, as opposed to printing the slides. You can choose what you want to print by clicking on the menu under “Settings.” As you make your selection, you will see a preview of how it will print.

Save a Presentation for Use With Previous Versions of PowerPoint

PowerPoint 2007/2010 uses a different file format than previous versions. Therefore, older versions of PowerPoint will not be able to open a PowerPoint 2010 file without a compatibility add-on. However, PowerPoint 2010 can save presentations in the older
format. Click the **File** tab, click on **Save As** then click the **save as type** and choose **PowerPoint 97-2003 Presentation**.

The add-on from Microsoft is available [here](#).

![Save As](image)

**Customize the Ribbon**

PowerPoint and other 2010 Office programs give you the option to customize the Ribbon in order to have quick access to commands you use most often. Now let’s say you want to have the Quick print command right under your eyes for easy access. To do this:

1. Click on the **File** tab, then click **Options**, and select **Customize Ribbon**.
2. In the box on the right labeled **Customize the Ribbon** assure **Main Tabs** is selected.
3. The box below will now read **Main Tabs**. Select **Home**, then click on **New Group** at the bottom of the page.
4. The title **New Group (Custom)** immediately pops under the tab **Home**. You can click on **Rename** and call it whatever you want.
5. Next go to the box on the left, select **Quick Print** and click **Add**.
6. Then click on **OK** at the bottom of the PowerPoint Options page. You now have a new group under your **Home** tab.
You can always go back later and delete your created tab by selecting it from the **Customize the Ribbon** box, and click on **Remove**. Note: your created groups or tabs will have *(custom)* next to them, although the word custom does not appear on the ribbon.

**Additional Resources**

**Review the Help within PowerPoint**

PowerPoint 2010 has a built-in help system. Hit the **F1** key, or click the **question mark** on the upper right part of the window to access it.

- You can select a topic by clicking on the text, such as **Getting started with PowerPoint 2010**.
- You can also type a word or phrase into the box at the top of the window, click the **Search** button, and then select the topic of interest.

**Review Online Microsoft Resources**

- [Personalize Your Slide Design](#)
- [PowerPoint 2010 Product Page](#)

**Review the Technology Help Desk web site**

- [BCTC Project Page](#)

**Contact the Technology Help Desk**

- Call 646-312-1010
- Email [helpdesk@baruch.cuny.edu](mailto:helpdesk@baruch.cuny.edu)
- Visit the BCTC Help Desk on the 6th Floor of the Library Building