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New Mail Message - Creates a new
message

Reply - Allows you to answer the selected messaged

Reply To All - Allows you to answer everyone who was
sent the selected message

Forward - Sends a copy of an email message to one or
more recipients

Send/Receive - Checks the Internet of mail server for

stored messages

Navigation Pane: Mail - Your current
location in Outlook

Inbox Folder - Table View - Allows you to organize

e-mails so they are easier to locate

Sort Order - Tells you how each item is sorted, order
of receipt, etc. Click the button to switch the sort order

Selected Message - A selected message is displayed
in beige or gray. To select a message click it once. To
open a message, double-click it

Unread Message - Messages that have not been read
are displayed in bold text with a yellow closed envelope

Sender - This area displays who the message is from

Read Message - Messages that have been read are
displayed in white, with an open envelope

Attachment Indicator - Messages that have attach-

ments are displayed in with the paper clip symbol

Date of Time Received - Today’s messages have the
time received; all others show the date

Subject - Displays the subject line of the message

Flag - Messages requiring further action can be marked
with colored flags. A check mark can be used to indicate
action has already been taken. To use a flag, right click
the message and select which flag you would like

Reading Pane - Displays a preview of the first part of

the selected message. Use the scroll to view more

Baruch College Faculty & Staff
Desktop

Inbox - Microsoft Outlook

E-mail Overview
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Create a New Message Attach a File

1. Click the New Message icon

2. Type the necessary To:, Cc:, and Bcc:
recipient names OR click the To: button
to select recipients from the address
book

. Type a Subject

. Type the body of the message

. Click the Send button

. You can save any message as a Draft by
going to File -> Save. The unfinished mes-
sage will be stored in the Drafts folder

Replying to a Message

(<2 IS 2 B~ R V)

e Reply - No attachments, replies to
sender

Reply to All - Replies to sender and
those who were CC'd

Forward - Includes attachments

History - Included in each email

e Your Reply - Written in blue text

1. Click on the Attachment icon or go
to Insert -> File in the menu

2. Browse to and select the file.
Choose one of the Insert options.
You can select multiple items at
one time or go back to the Insert
menu as many times as needed

Signatures

1. Go to Tools -> Options in the File
menu

2. Select the Mail Format tab

3. Click the Signatures button, then
click New and enter a name for
this signature

4. Click Next, type in your signature
and format it, then click Finish

5. Once created, set a default for new
messages and/or reply/forwarded
messages if you like. Click Ok

Message Window

1.

2.

iizisend | b | 6 23 [

Send - When you are ready to send your message | 18 | ¥ | [ optons... | @ iinnal -0 -|A|B Z U| M - [
Insert File - Manage your attachments gmm” { :

To..
Levels of Importance - Specify the message <

importance

Message Format - HTML is on by default

To: - Specify an addressee @

CC: - Specify an individual who should be sent a copy

BCC: - Blind CC. Recipients cannot be seen by others

Message Subject 9. Message Body
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E-Mail Address Book

e Click the To: Button

e Your Address Book will appear

e Click the down arrow next to Show Names from the:

- Your personal Contacts
- Global Address List

e Click in white space next to desired field
(To, CC, or BC)
e Double-click name to insert Contact in
To, CC, or BC field
* You can also send messages to a Distribution List this way
Managing E-Mail
Click on the e-mail to read it in the Reading Pane OR dou-
ble-click it to read it in a separate window.
Reply or Forward as needed
Create a Folder
1. Goto File -> New -> Folder
2. Type the name of the new folder
3. Choose the parent folder where you want to put the
new folder
4. Click OK
Move an Item Into a Folder
Click and drag the item(s) into the folder or Copy/Paste to
make a Duplicate Message
Rename or Delete a Folder
Right click on the folder and choose Rename or Delete
Deleting Messages
e Delete sends the message to Trash
e Recover from Trash
- Drag and Drop Back to Folder
- Counts Against Server Limitations
- Right Click - Remove (There is no undo)
e Shift+Delete - Delete an email permanently (No undo)
Emptying Deleted Items

Go to Tools -> Empty Deleted Items Folder OR Right click
on the Deleted Items folder and choose Empty “Deleted
Items” Folder from the contextual menu.

Out of Office Assistant (Vacation Notice)
1. Go to Tools -> Out of Office Assistant...

2. Typein an appropriate message and turn “On”
3. Click OK

NOTE: You must remember to turn this feature off;
Outlook will not remind you.

Organizing Inbox

Sorting Columns - Click on column heading to sort
by that field.

Finding Messages

Select Inbox Folder

Click on the Find Icon

Enter text to start your search
Click the Find Now button

Favorite Folders

Drag items to the favorites folder area if you have some items

you would like to get to easily

Search a Folder

For Follow Up (Flagged)

Large E-mail Messages ( > 100kb)

Unread Messages

Create Search Folders to always search for the same items
(Right-click on the search folder)

Options

Archiving

To set up, go to File -> Archive

- Archive all items prior to a particular date
Manually Archive - Right-click on individual folders or
elements to set archives

View Archives - File -> Open Archive

Mail Rules

Right-click on any message

Choose Create Rule and select options for rules.

Reading Pane (Views) == Lok Aclons Bk
Arrange By * |y to Al (3 Forward
eView -> Reading Pane | Reading Pane R | Right
- Bottom - Similar view to Lotus ] AutoPreview {5 gottom
Notes Expand/Collapse Groups + |||5] oOff
- Right - Default view in Outlook Toalbars , [Teday
- Off - Remove email preview B ¥ Tamara Salaman

Menu Toolbars Navigation Pane

oy 1. Mail - Email

Calendar - Make/view

appointments

Contacts - Local address

book

=¥
Tasks

o Tes e Tasks - To do list

| motes 6 Notes - Sticky Notes
| Folder List @ Folder List - Show all folders
E —— o in navigation pane

, 7. Shortcuts - Create shortcuts
‘=1 Journal

to folders and create groups

A%
I

Journal - Advanced

organization for projects
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Maxim - Calendar - Microsoft Outlook

Calendar o v @ b u O 6 0
] | Pten - | X [ g4 B | Today || T]Day] §]work Week (7] Week [3ilMonth | 20 Fnd | () Type 2 contact to find SN |
1. New AppOIntment - Creates a new Maxim___ - Calendar 7 1uly 03, 2008 B8
appointment. New appointments can also be ST 5’® G o 1
scheduled by double clicking on the start time iy EET o ‘
8 91011121314 am
of the event. 15 15 17 18 19 20 21 8
23532425262723 P
: , . 9
2. Today - Displays today’s calendar in the T ap
. 4 5 1
current view 67 872101112
1314 15 16 17 18 13 a2
202122232425%
3. 1 Day - Displays the calendar window in EEEE L 1A b e et
Day view (1 day at a time) T ]@
12
4. 5 Work Week - Displays the Calendar in Work e S e 2
171819 20 21 22 23
Week view (Monday—Friday) e ¥ Acminister Exam
[y Calendars 400 1+ Office Hours
5. 7 Week - Displays the Calendar in Week view 0 coree W cw .
(Monday - Sunday, with half boxes for the O;:Tm = qreeten
weekend) Tl
6. 31 Month - Displays the Calendar in Month Qm
View (5 weeks at a time, Monday - Sat./Sun.) 11. Today - The current date is highlighted with yellow and outlined in red
7. Date Currently Viewing - The date currently ~ 12. Free - White indicates free time (Nothing scheduled)
viewed is displayed in these places. 13. Tentative - Striped blue beside a Calendar entry identifies the time slot as a tentative
8. Navigation Pane: Calendar - Displays the appointment
i f the Navigation P i | . . . . .
:/c?p portion of the Navigation Pane in Calendar 14. Busy - Dark blue beside a Calendar entry identifies the time slot as busy or unavailable
iew
9 Display Previous Month - Clicki thi 15. Recurring Event - The circular arrows identify the time slot as a repeating event
. - Clicking on this
arrow lets you scroll through the previous months  16. All Day Event - Displayed across the top of the scheduled day
of the Calendar
17. My Calendars - Displays the calendars that are part of your personal folders
10. Display Following Month - Clicking on this

arrow lets your scroll through the upcoming
months of the Calendar

18.

19.

Open a Shared Calendar - If you have permission to access a shared calendar, you
may open it and display it with yours

Reminder Set - This lets you know a reminder has been set for this appointment

Create Appointment, Meeting or Event

Double-click on the date/time you wish to create an appointment OR click the New

button in the top left corner.

0 N o o b~ W N PP

Subject - This will display on the calendar
Location - Where the event will take place
Label - Color coding for your personal calendar

Time Option (Hour or All Day event) Note: All day events appear at top of day
Reminder - Do you want a reminder for this event? How far in advance?

Show Time As - Free, Tentative, Busy or Out of Office.

Mark Appointment as Private - Subject will not be visible

Recurrence - Specify options if this is a repeating event

Recurring Events

1.
2.

1.
2.

fil Untitled - Appointment

i Fle @ View Insert Fgrma@ac\s Actions r_-e

: | Save and Close | =4[] | A0%Reclrrence... | £ Invite Attendees | ¢ B | X | & -

ezl

Appointment

Locatian: 9

Start time; Thu 7/3/2008

End time: 9 Thu 7/3/2008

Reminder:

Scheduling

~ | Label: |[] Nome e v

| |500PM v []Alday event

¥ |5:30PM v

v Show time as: | Il Busy

15 minutes

0

9. Invite Attendees
10. Save and Close

private []

Click on the Recurrence button
Choose your options for how often and for how long the recurring event will occur.
Invite Attendees

Click on the Invite Attendees button to select who you would like to invite

Go to the Schedule Tab. Here you can see the ‘show time as’ for each of the invitees
- Zoom (100/Day, 75 or 50/Week): makes it easier to see more or less of the available time
- Add other users
- Options: Auto Pick the next available time

Send. Meeting invitations will be sent to everyone on your attendee list.

Double-click the event to open

Page 3



Navigating and Using The Calendar
e Double-Click on the Event to change the entry
e Calendar conflicts will show up next to each other in
the same time slot
e Click and drag calendar entries to adjust date
and/or time
Sharing Your Calendar or Inbox With Others
e Calendars
- Share my Calendar
-Name ...
- Find Account(s)
e Inbox
- Tools -> Options -> Delegates Tab
- Add ... : Select a delegated Inbox
- Select Contacts
Opening a Calendar or Inbox Shared With You
e Calendars
- Open a Shared Calendar
- Find the name of your Contact
o Inbox
- File -> Open -> Other User’s Folders
- Name
- Folder Type

Contacts

New Contact

Click the New button. You can input the following options:

e General Information e Addresses
¢ Name e Email

e Phone Numbers e Private

e Add Picture e Attach File
e Specify a contact category e Details

(for your own organization) e Actions - Menu

e Activities (Can search for item with more

email from user, etc.) options
Distribution List
e Click the downward arrow next to New to choose
Distribution List
o Name the list
e Select Members - Either from your contacts or
Global Contacts

e Add New... - If the user is not in your contacts or
Global Contacts

e Notes area - For your own personal notes
Send E-mail to Contact

1. Click on contact (hold CTRL
to select multiple contacts)

2. Clickon
Mail icon

Baruch College Faculty & Staff Webmail
Access

To access your email, calendar, contacts, tasks and more
from any up-to-date web browser, please visit:
http://www.baruch.cuny.edu/Mail.

BaruchcollrGE

_____________________________________________________________|
Welcome to Faculty and Staff Email at Baruch

Email accounts are available to all Baruch College faculty and staff. Faculty and staff can
access email securely 24/7 through this web site.

Baruch Students - Access your email via Live @ Baruch.

Faculty and Staff Email Sign In

Username™®: Client (what's this?)
® Premium
() Basic
Password:

*Your Username is your network or computer legon username, e.g. Bernard Baruch,
'bbaruch’.

Username: Your Baruch network username
Password: The password to your account

Log-In Options

Premium

This provides all E-mail Web Access features

Basic

This provides fewer features than the Premium client but
offers faster performance. Use the basic client if you’re on
a slow connection.

Have a Question?
Contact the BCTC Help Desk

Come visit us in the Library Building
151 E. 25th Street - 6th Flr.

(Rear of the BCTC Computing Lab)
T. 646-312-1010

E. helpdesk@baruch.cuny.edu

Visit the BCTC Home page for Help Desk Hours of
Operation, Service Alerts and more:
http://www.baruch.cuny.edu/bctc/
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